Робот. Эпизод III - Ошибка U0401-20

Модератор: Техмодераторы


Автор
SNA
Сообщения: 199
Зарегистрирован: 09 мар 2010, 00:35
Автомобиль: Другой
Двигатель: Другой
Трансмиссия: Другая

#61 Сообщение SNA » 03 мар 2018, 09:00

По своему опыту из этой темы, ошибка u0401-20 у меня пропала когда я разобрался с утечками и замыканиями в системе зажигания - демонтировал закисшее реле потивоугонной системы в разрыве провода катушки зажигания.
У вас судя по всему тоже имеются проблемы с зажиганием, а так же втягивающее реле стартера или еще где-то... Начните с их поиска. Возможно дело не в роботе, если коробка не выдает ошибку на табло.


mmc
Сообщения: 4
Зарегистрирован: 29 июн 2016, 09:42
Полное имя: Юрий
Люк на крыше: Нет

Re: Робот. Эпизод III - Ошибка U0401-20

#62 Сообщение mmc » 29 мар 2018, 09:16

Приветствую.
Вылезла такая же проблема с роботом, что и у ТС. Ошибки 351 и 352 . Машина не заводится. Заглохла на ходу при разгоне.


Автор
SNA
Сообщения: 199
Зарегистрирован: 09 мар 2010, 00:35
Автомобиль: Другой
Двигатель: Другой
Трансмиссия: Другая

#63 Сообщение SNA » 29 мар 2018, 09:44

Катушку проверяли?
Сигналки/противоугонки в разрыв цепи вставлены?


mmc
Сообщения: 4
Зарегистрирован: 29 июн 2016, 09:42
Полное имя: Юрий
Люк на крыше: Нет

Re: Робот. Эпизод III - Ошибка U0401-20

#64 Сообщение mmc » 08 апр 2018, 02:01

В моём случае сдохла реле бензонасоса.


Автор
SNA
Сообщения: 199
Зарегистрирован: 09 мар 2010, 00:35
Автомобиль: Другой
Двигатель: Другой
Трансмиссия: Другая

#65 Сообщение SNA » 08 апр 2018, 07:43

А где такое реле находится?


Andrey_37
Сообщения: 14
Зарегистрирован: 01 мар 2018, 21:14
Полное имя: Andrey
Автомобиль: Другой
Двигатель: 1.4 Бензин
Трансмиссия: Роботизированная
Климатика: Нет
Люк на крыше: Нет

Робот. Эпизод III - Ошибка U0401-20

#66 Сообщение Andrey_37 » 15 апр 2018, 21:47

Всем привет!
SNA спасибо за комментарии.
Начало моей истории на странице 3:
viewtopic.php?p=367594#p367594

Итак по бензонасосу и незапуску (или нестабильному запуску) оказывается собака порылась в реле сиги, которое стоит в цепи питания бензонасоса (рвет зелено/желтый провод в толстой косе за приборкой). Реле хоть и стоит в салоне у левой арки но каким то хреном налилось водой (фото приложу). Реле выкинул.

Теперь проблема такая: нет ползучего режима, висит ошибка TCM DTC U0401-60, ну и в финале дергается при старте:только касаешься газа она прыгает. Ща поясню.
Есть такая штука "параметр регулировки сцепления" (смотрю форсканом) так вот на нейтрали он 14.09мм, включаешь передачу отпускаешь тормоз и параметр падает да 10.5мм (машина почти начинает ползти но сразу перестает). Если нажать газ (просто дотронуться до педали, оборотов может 100-200 добавить) очень резкое сцепление (короткое) значение когда трогается где-то 9мм. Это вообще нормально :) ?
Моменты передачи момента сцеплением (TCHPT_LT, TCHPT_MT, TCHPT_ST) все одинаковые и равны где-то 8.5мм

Про данные CAN от PCM до TCM : они все живые я их записывал на графики в форскане. Сомнение только про низкий момент двигателя - он на ХХ где-то -5...-3 ньютонметра.

Адаптацию не делал, негде особо. Отсюда вопрос: правильно ли я понимаю что ее без лончдиаг или как там его, можно самому сделать, вывесив колеса и погоняв коробас туда-сюда?

Дергаться кстати она стала помоему после того как я через форскан сбросил настройки PCM в разделе сервисных утилит. Не стоило этого делать, да?

Сцепу прокачивал летом 2017-го, после этого машина 1000км накатала, клеммы аккума проверял - все надежно.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Fusion, пробег 100 000 км


Автор
SNA
Сообщения: 199
Зарегистрирован: 09 мар 2010, 00:35
Автомобиль: Другой
Двигатель: Другой
Трансмиссия: Другая

Робот. Эпизод III - Ошибка U0401-20

#67 Сообщение SNA » 15 апр 2018, 23:01

А пробег какой? Может пора сцепу менять...


Andrey_37
Сообщения: 14
Зарегистрирован: 01 мар 2018, 21:14
Полное имя: Andrey
Автомобиль: Другой
Двигатель: 1.4 Бензин
Трансмиссия: Роботизированная
Климатика: Нет
Люк на крыше: Нет

Робот. Эпизод III - Ошибка U0401-20

#68 Сообщение Andrey_37 » 15 апр 2018, 23:14

95000км. может и пора но хотелось бы это явно понять а не менять в профилактических целях. тем более что дефект с особенностями работы сцепы вылез как раз после сброса PCM с помощью форскана и ELM327
Fusion, пробег 100 000 км


Andrey_37
Сообщения: 14
Зарегистрирован: 01 мар 2018, 21:14
Полное имя: Andrey
Автомобиль: Другой
Двигатель: 1.4 Бензин
Трансмиссия: Роботизированная
Климатика: Нет
Люк на крыше: Нет

Робот. Эпизод III - Ошибка U0401-20

#69 Сообщение Andrey_37 » 16 апр 2018, 17:56

Не хотите мне ничего советовать?! Ладно тогда вопрос: "как инициировать т.е. Начать эту самую адаптацию сцепы (ркпп) если нет изи ланч диаг? Спустить жижи через штуцер прокачки или ещё что-то? Как коробка поймёт что я её инициализирую?! Спасибо.
Fusion, пробег 100 000 км


Автор
SNA
Сообщения: 199
Зарегистрирован: 09 мар 2010, 00:35
Автомобиль: Другой
Двигатель: Другой
Трансмиссия: Другая

Робот. Эпизод III - Ошибка U0401-20

#70 Сообщение SNA » 16 апр 2018, 19:04

Не уверен что вам поможет одно лишь прокачивание и адаптация сцепления. Когда проблема в ИУС обычно другие ошибки и симптомы. Что касается "ползучего режима", то в прошлый раз когда у меня такое появилось, скоро накрылся выжимной в корзине сцепления. После замены сцепления и последующей адаптации - все стало нормально. Но гарантии что это точно оно - я не дам.
А что касается ошибки u0401, то мне кажется это вообще проблема в проводах и контактах где-то. Тут надо Проверить все жгуты к сервоприводам на плохой контакт/обрыв и все доп.оборудование если что-то устанавливалось (сигналка, иммобилайзеры, замки капота, и т.д. И т.п).
Может дроссель посмотреть если дергается... Датчики на двигателе... Любая неисправность перечисленного выдаст "левые" данные в коробку и как следствие ошибку.


Andrey_37
Сообщения: 14
Зарегистрирован: 01 мар 2018, 21:14
Полное имя: Andrey
Автомобиль: Другой
Двигатель: 1.4 Бензин
Трансмиссия: Роботизированная
Климатика: Нет
Люк на крыше: Нет

Робот. Эпизод III - Ошибка U0401-20

#71 Сообщение Andrey_37 » 16 апр 2018, 21:18

Уточню немного, может раньше прозвучало не так явно. U0401 появилась после зимы, с ней понятно что что-то не так в электрике, форум почитал: чего только не пишут: и егр, и аккумулятор и контакты где-то хреновые, а кому-то вообще помогло обновление прошивки блока управления. Без ползучего режима жить можно, а вот с причудливым сцеплением, которое сошло с ума именно во время сброса PCM через форскан (уверенность 99%) первый вопрос от форумчан: сцепу адаптировал?! Если нет-то дурак) Вот я и спросил: как запустить адаптацию, и пока кроме вас, уважаемый SNA никто ничего не сказал. За инфу про выжимной спасибо, буду иметь её ввиду, если ничего не поможет-придётся исключать и этот вариант, но я пока сомневаюсь в этом диагнозе если честно.
Fusion, пробег 100 000 км


Автор
SNA
Сообщения: 199
Зарегистрирован: 09 мар 2010, 00:35
Автомобиль: Другой
Двигатель: Другой
Трансмиссия: Другая

Робот. Эпизод III - Ошибка U0401-20

#72 Сообщение SNA » 16 апр 2018, 22:51

Адаптация робота своими силами - это вынужденная мера после ремонта ИУС. Причем это достаточно варварская процедура, предназначенная только для того чтобы машина поехала. "Тонкая" настройка все равно возможна только с помощью программы на сервисе. 2-3 тысячи цена вопроса.

А как самому "адаптировать", я вот в этой статье написал: https://www.fusionguru.ru/articles/inde ... plenia.htm


mmc
Сообщения: 4
Зарегистрирован: 29 июн 2016, 09:42
Полное имя: Юрий
Люк на крыше: Нет

Робот. Эпизод III - Ошибка U0401-20

#73 Сообщение mmc » 14 май 2018, 23:08

Приветствую.
Опять вылезала эта бяка на трассе. Залез под бардачёк, до релюшки не дотронуться- горяченная. Когда подъостыла вытащил её из блока. Около среднего контакта поплыла немного пластмасса.Подвернул у релюшки ноги и поставил на место. В баке бензина меньше четверти, по компьютеру на 100км. Заменил топливный насос. Пока норма.


pavlov
Сообщения: 47
Зарегистрирован: 08 сен 2019, 14:32
Полное имя: Юрий
Автомобиль: FFn Comfort
Двигатель: 1.6 Дизель
Трансмиссия: Роботизированная
Люк на крыше: Нет

Робот. Эпизод III - Ошибка U0401-20

#74 Сообщение pavlov » 21 сен 2019, 18:41

Andrey_37 писал(а):
01 мар 2018, 21:54
===END TCM DTC U0401-60===
и еще одна - но она была всегда, насколько помню.
===PCM DTC P1000-70===
Код: P1000 - Испытание готовности бортовых диагностических систем (OBD) не завершено

и теперь нет ползучего режима. Чек не горит.
Такая-же проблема.
Screenshot_20190921-115224.jpg
У вас нет необходимых прав для просмотра вложений в этом сообщении.


olga21.05
Сообщения: 3
Зарегистрирован: 15 янв 2021, 14:17
Полное имя: Olga
Автомобиль: FFn Core
Двигатель: 1.4 Бензин
Трансмиссия: Роботизированная
Год выпуска: 2008
Климатика: Нет
Люк на крыше: Нет

Re: Робот. Эпизод III - Ошибка U0401-20

#75 Сообщение olga21.05 » 15 янв 2021, 14:21

Andrey_37 писал(а):
15 апр 2018, 21:47
Теперь проблема такая: нет ползучего режима, висит ошибка TCM DTC U0401-60, ну и в финале дергается при старте:только касаешься газа она прыгает. Ща поясню.
Вы в итоге решили эту проблему? у меня 1 в 1 ситуация..


Andrey_37
Сообщения: 14
Зарегистрирован: 01 мар 2018, 21:14
Полное имя: Andrey
Автомобиль: Другой
Двигатель: 1.4 Бензин
Трансмиссия: Роботизированная
Климатика: Нет
Люк на крыше: Нет

Re: Робот. Эпизод III - Ошибка U0401-20

#76 Сообщение Andrey_37 » 23 янв 2021, 21:57

olga21.05 писал(а):
15 янв 2021, 14:21
эту
нет.
Fusion, пробег 100 000 км


olga21.05
Сообщения: 3
Зарегистрирован: 15 янв 2021, 14:17
Полное имя: Olga
Автомобиль: FFn Core
Двигатель: 1.4 Бензин
Трансмиссия: Роботизированная
Год выпуска: 2008
Климатика: Нет
Люк на крыше: Нет

Re: Робот. Эпизод III - Ошибка U0401-20

#77 Сообщение olga21.05 » 26 янв 2021, 23:00

Andrey_37 писал(а):
23 янв 2021, 21:57
olga21.05 писал(а):
15 янв 2021, 14:21
эту
нет.
У меня сейчас такая же проблема, была у двух дилеров, последние 2 дня все осматривали- провода, щетки.. делали запрос в Форд. Приговор - нужно пробовать сделать адаптацию старой версией IDS B38 (она раньше по другому называлась), т.е. я так поняла , что нужно псм модуль прошить версией года выпуска авто, вот только в Питере никого не могу найти с этой программой


xfold
Сообщения: 9
Зарегистрирован: 21 ноя 2014, 07:56
Полное имя: Роман
Автомобиль: FFn Elegance
Двигатель: 1.4 Бензин
Трансмиссия: Роботизированная
Год выпуска: 2007
Климатика: Нет
Люк на крыше: Нет

Re: Робот. Эпизод III - Ошибка U0401-20

#78 Сообщение xfold » 12 фев 2021, 11:12

Была такая же проблема, решилась чисткой шлейфа от абс до входа в салон. Шлейф внутри изоляции был в воде и грязи. Причём по КАН выскакакивали ошибка потери то с щитком, то с ТСМ, то с ГЕМ. Машина на морозе заводилась ехала всё норм, как только шлейф прогревался от двигателя начиналось непонятно что. Нанятый электрик по вызову приговорил АБС к замене, купил на разборке АБС пока поменял провода подсушились. Выехал все норма спустя неделю опять начались ошибки. Так что смотрите жгут.


Fasterpast
Сообщения: 161
Зарегистрирован: 16 ноя 2020, 08:38
Полное имя: Максим
Автомобиль: FFn Core
Двигатель: 1.4 Бензин
Трансмиссия: Роботизированная
Год выпуска: 2007
Климатика: Нет
Люк на крыше: Нет

Re: Робот. Эпизод III - Ошибка U0401-20

#79 Сообщение Fasterpast » 12 фев 2021, 14:40

Я тут, кстати, с метели в теплый гараж встал, открыл капот и увидел, что талая вода с жабо течет прямо на разъем АБСа (летом после дождя такого нет), пока что сунул кусок пластика, чтобы текло мимо, и хорошо, что прокладка на разъеме пока герметичная, иначе там бы всю проводку залило бы вместе с абсом...

Ответить

Вернуться в «Роботизированая КПП»